Magic xpi旧バージョン(Magic xpi 4.1)製品情報Magic xpi 4.1 動作環境

サイト内検索

Magic xpi Integration Platform 動作環境(Magic xpi 4.1)

Magic xpiスタジオ(開発環境)

OS Windows7、Windows8、Windows8.1(32bit、64bit共にサポート)
メモリー

少なくとも2G(32bit OS)、少なくとも4G(64bit OS)

  インストール時にIISが必須
内部DB

少なくとも2G(32bit OS)、少なくとも4G(64bit OS)
MS SQL2005、2008、2008R2、2012、2014 (Express含む)
Oracle10g、11g、12c (OCI 32bitのみ)

バージョンコントロール

Microsoft Team Foundation Server 2010、2012、2013 

Magic xpiサーバ (実行環境)

OS
Windows Server 2008R2、2012、2012R2
メモリー 少なくとも8G
  インストール時にIISが必須
内部DB

MS SQL2005、2008、2008R2、2012、2014 (Express含む)
Oracle10g、11g、12c (OCI 32bitのみ)

アダプタ サポート環境

Database

MS SQL2005、2008、2008R2、2012、2014 (Express含む)
Oracle10g、11g、12c (OCI 32bitのみ)
DB2 UDB V8以降(32bitクライアントのみ)
DB2/400 V5R4以降
ODBC3:Windowsプラットフォームで稼動するDBMSに対するODBC接続

その他アダプタ等サポート

Dynamics CRM:V4以降
Dynamics AX:2012R2、2012R3
SAP R3、SAP A1:4.6c以降
SAP Business One:2004以降
Notes:V5.5以降
Exchange:2007
Google Calendar、Docs:OAuth 2.0認証
JD Edwards EnterpriseOne :versions 8.10以降
JD Edwards World:A7.X以降
IBM i:V5R4以降
WebSphereMQ:V5.3 - 7.0
Microsoft MQ : 2.x or 3.x
LDAP:V.2 and V.3 using simple bind
JMS:JMS API 1.3 Client or higher
Microsoft® Active Directory
SOAP:1.1 、1.2
SNMP:V.1 、V.2
SugarCRM:6.5以降