Magic xpa旧MagicバージョンMagic eDeveloper V9Magic eBusiness Platform V9 製品構成

サイト内検索

Magic eBusiness Platform V9 製品構成

更新日:2002年7月10日

V9 製品構成

製品名 Magic eDeveloper
(クライアント開発版)
Magic Client
(クライアント実行版)
Magic Application Server
(サーバ実行版)
CPU Intel Pentium Ⅲ
500MHz以上を推奨
Intel Pentium Ⅲ
500MHz以上を推奨
Intel Pentium Ⅲ
500MHz以上を推奨
メモリ 64MB以上
(128MB以上を推奨)
※チーム開発時は256MB以上を推奨
64MB以上
(128MB以上を推奨)
128M以上
(256M以上を推奨)
HDD 43MB以上の空き容量
(※1)
21MB以上の空き容量
(※1)
24MB以上の空き容量
(※1)
対応OS
  • MS-Windows98
  • MS-Windows2000
  • MS-WindowsNT4.0 SP6a
  • MS-WindowsXP Professional
(Win2000互換機能で評価済)
※日本語版
  • MS-Windows98
  • MS-Windows2000
  • MS-WindowsNT4.0 SP6a
  • MS-WindowsXP Professional
(Win2000互換機能で評価済)
※日本語版
  • MS-Windows2000
  • MS-WindowsNT4.0 SP6a
※日本語版

対応DBMS

(詳細は、こちらをご覧下さい)
  • Pervasive.SQL 2000i
  • Oracle8/8i
  • Oracle9i Database (Oracle8互換機能にて評価済)
  • SQLServer 7.0(SP3),2000,MSDE
  • ODBC 2.00 API 準拠(β版)
  • Pervasive.SQL 2000i
  • Oracle8/8i
  • Oracle9i Database (Oracle8互換機能にて評価済)
  • SQLServer 7.0(SP3),2000,MSDE
  • ODBC 2.00 API 準拠(β版)
  • Pervasive.SQL 2000i
  • Oracle8/8i
  • Oracle9i Database (Oracle8互換機能にて評価済)
  • SQLServer 7.0(SP3),2000,MSDE
  • ODBC 2.00 API 準拠(β版)
バンドルDB
  • Pervasive.SQL 2000i Workgroup (5ユーザ)
  • MSDE Ver1.0/Sp3(※2)
  • Pervasive.SQL 2000i Workgroup (3ユーザ)(※3)
  • MSDE Ver1.0/Sp3(※2)
  • MSDE Ver1.0/Sp3(※2)
インターネット機能
リクエストは500回までの回数制限あり
×

WWWブラウザ

  対応OS(必須) 推奨するマシンスペック
HTMLフォーム HTML Ver3.0以上 CPU:PentiumⅢ500MHz以上
メモリ:256MB以上
ブラウザクライアント Internet Explorer 5.5SP2以上 CPU:PentiumⅢ500MHz以上
メモリ:512MB以上

Magic xpa

  • マジックソフトウェア・ジャパンのホームページへ
  • お問い合わせ Contact Us